Ranking Concursos Sistemistas MiniSistemistas Descargas DNP1X2 LOTOPE—AS Facebook Quinielista Quinielista.es FORO1X2
 FAQ •  Buscar •  Registrarse •  Identificarse 

Todos los horarios son UTC + 1 hora




Nuevo tema Responder al tema  [ 5 mensajes ] 
Autor Mensaje
NotaPublicado: Mi√© Nov 27, 2019 10:11 am 
Desconectado
10
10

Registrado: Mié Feb 18, 2009 1:33 pm
Mensajes: 146
Hola!

Alguien sabe qu√© formula utilizar en excel, o si ya hay alg√ļn archivo hecho, para obtener la posici√≥n de la columna ganadora seg√ļn los porcentajes apostados? Hab√≠an algunos hilos pero los links ya no funcionan!

Gracias de antemano :)


Arriba
 Perfil  
 
NotaPublicado: Mi√© Nov 27, 2019 1:48 pm 
Desconectado
15
15
Avatar de Usuario

Registrado: Sab Ago 25, 2007 7:16 pm
Mensajes: 26498
Ubicaci√≥n: Co√Īo en Logro√Īo
Con el Escrutador del Megaquín lo sacas.

Imagen

Pulsas en Coeficiente de Rentabilidad, luego pulsas en la calculadora y te aparece la posición.

Puedes incluso cargar porcentajes tuyos propios.

:saludo:

_________________
La experiencia no es lo que le pasa a un hombre, es lo que un hombre hace con lo que le pasa.
Imagen


Arriba
 Perfil WWW 
 
NotaPublicado: Mi√© Nov 27, 2019 1:58 pm 
Desconectado
11
11
Avatar de Usuario

Registrado: Vie Dic 30, 2011 2:25 pm
Mensajes: 451
Hola Kalls

Si quieres tener la posición exacta , no te queda otra que generar todas estas 4.782.969‬ combinaciones , ordenarlas de mas a menos y luego buscarla (Con megaquin , con el Free etc )

Para hacer una estimaci√≥n de la posici√≥n con excel se hace con la ayuda de la funci√≥n DISTRIBUCI√ďN NORMAL

Para esto son necesarios lo siguiente :

PORCENTAJES
- Porcentajes (1 ; X ; 2) (C4:E17)
- Calculo de la Desviación estándar
- Calculo de la Probabilidad Media

APUESTA
- Introducir una apuesta de 14 signos (formato texto) (celda H4)
- Calculo de la probabilidad de esta apuesta seg√ļn los porcentajes (1;X;2)
- Calculo del logaritmo de la probabilidad

POSICI√ďN
- Calculo de la posición


Te voy a poner una foto y sus formulas necesaria para tener identificadas estas celdas

Imagen

- Calculo de la Desviación estándar (C21)
Formula :
=SI.ERROR((SUMAPRODUCTO((LN($C$4:$E$17/100)-(LN($C$4:$C$17/100)/3+LN($D$4:$D$17/100)/3+LN($E$4:$E$17/100)/3))^2)/3)^0,5;"")

- Calculo de la Probabilidad Media(E21)
Formula :
=SI.ERROR(SUMAPRODUCTO(LN($C$4:$E$17/100)/3);"")


- Calculo de la Probabilidad Apuesta (H7)
Formula :
=PRODUCTO(TRANSPONER(DESREF($B$3;$B$4:$B$17;SI(EXTRAE(H4;$B$4:$B$17;1)="1";1;SI(EXTRAE(H4;$B$4:$B$17;1)="X";2;3)))))*10^-28
En este caso debes ponerla en forma matricial con CTRL+SHIFT+ENTER

- Calculo logaritmo probabilidad (H10)
Formula :
=LN(H7)

- Calculo de la posición de la apuesta
Formula :
=SI.ERROR(REDONDEAR.MAS(3^14-3^14*DISTR.NORM(H10;$E$21;$C$21;VERDADERO);0);1)

Todo esta bastante exprimido para usar el menor numero de recursos

P.D. : Estos n√ļmeros de 1 a 14 de las celdas B4:B17 tambi√©n se toma en los c√°lculos a la hora de hacer las extracciones de cada signo de la apuesta y tener esta matiz de los 14 signos en solo una formula .

_________________
Imagen


Arriba
 Perfil  
 
NotaPublicado: Mi√© Nov 27, 2019 2:05 pm 
Desconectado
10
10

Registrado: Mié Feb 18, 2009 1:33 pm
Mensajes: 146
donmar escribió:
Con el Escrutador del Megaquín lo sacas.

Imagen

Pulsas en Coeficiente de Rentabilidad, luego pulsas en la calculadora y te aparece la posición.

Puedes incluso cargar porcentajes tuyos propios.

:saludo:


Gracias Donmar! sisi, esto lo sabía. Pero lo necesito en excel para interactuar con otras fórmulas propias en tiempo real :). Gracias de todos modos


Arriba
 Perfil  
 
NotaPublicado: Mi√© Nov 27, 2019 2:06 pm 
Desconectado
10
10

Registrado: Mié Feb 18, 2009 1:33 pm
Mensajes: 146
laguineu escribió:
Hola Kalls

Si quieres tener la posición exacta , no te queda otra que generar todas estas 4.782.969‬ combinaciones , ordenarlas de mas a menos y luego buscarla (Con megaquin , con el Free etc )

Para hacer una estimaci√≥n de la posici√≥n con excel se hace con la ayuda de la funci√≥n DISTRIBUCI√ďN NORMAL

Para esto son necesarios lo siguiente :

PORCENTAJES
- Porcentajes (1 ; X ; 2) (C4:E17)
- Calculo de la Desviación estándar
- Calculo de la Probabilidad Media

APUESTA
- Introducir una apuesta de 14 signos (formato texto) (celda H4)
- Calculo de la probabilidad de esta apuesta seg√ļn los porcentajes (1;X;2)
- Calculo del logaritmo de la probabilidad

POSICI√ďN
- Calculo de la posición


Te voy a poner una foto y sus formulas necesaria para tener identificadas estas celdas

Imagen

- Calculo de la Desviación estándar (C21)
Formula :
=SI.ERROR((SUMAPRODUCTO((LN($C$4:$E$17/100)-(LN($C$4:$C$17/100)/3+LN($D$4:$D$17/100)/3+LN($E$4:$E$17/100)/3))^2)/3)^0,5;"")

- Calculo de la Probabilidad Media(E21)
Formula :
=SI.ERROR(SUMAPRODUCTO(LN($C$4:$E$17/100)/3);"")


- Calculo de la Probabilidad Apuesta (H7)
Formula :
=PRODUCTO(TRANSPONER(DESREF($B$3;$B$4:$B$17;SI(EXTRAE(H4;$B$4:$B$17;1)="1";1;SI(EXTRAE(H4;$B$4:$B$17;1)="X";2;3)))))*10^-28
En este caso debes ponerla en forma matricial con CTRL+SHIFT+ENTER

- Calculo logaritmo probabilidad (H10)
Formula :
=LN(H7)

- Calculo de la posición de la apuesta
Formula :
=SI.ERROR(REDONDEAR.MAS(3^14-3^14*DISTR.NORM(H10;$E$21;$C$21;VERDADERO);0);1)

Todo esta bastante exprimido para usar el menor numero de recursos

P.D. : Estos n√ļmeros de 1 a 14 de las celdas B4:B17 tambi√©n se toma en los c√°lculos a la hora de hacer las extracciones de cada signo de la apuesta y tener esta matiz de los 14 signos en solo una formula .



Esto era! es genial! gracias. Segunda vez en una semana que me aclaras cosas. Muy amable :) :) :)


Arriba
 Perfil  
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 5 mensajes ] 

Todos los horarios son UTC + 1 hora


¬ŅQui√©n est√° conectado?

Usuarios registrados: _1X2_, Bing [Bot], Gim, Google [Bot], Google Adsense [Bot], JoseVicente, Majestic-12 [Bot], Mister__, pelobo, rodri_8, supercente, ZiriakoHp


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro

Buscar:
Saltar a:  
Fecha actual Lun Dic 16, 2019 8:07 am



Condiciones de uso | Política de privacidad
Desarrollado por phpBB® Forum Software © phpBB Group
Style based on FI Subsilver by phpBBservice.nl
Traducci√≥n al espa√Īol por Huan Manw√ę para phpBB Espa√Īa